Minor Processing Delays

Incident Report for Pendo

Resolved

The issue has been resolved and processing has returned to normal operations.
Posted Mar 25, 2022 - 20:54 EDT

Identified

We are currently experiencing minor processing delays for Pendo analytics. Guides and Guide Targeting should not be impacted. We have identified the root cause and expect to return to fully operational status later this evening.
Posted Mar 25, 2022 - 18:30 EDT
This incident affected: Analytics (Data Processing).