Guide Delivery Outage - US1 Region

Incident Report for Pendo

Resolved

This incident has now been fully resolved.
Posted May 19, 2026 - 15:06 EDT

Monitoring

Guide delivery in the US1 region has been restore and guides are now loading normally. We are continuing to monitor the situation.
Posted May 19, 2026 - 13:33 EDT

Update

We have implemented some changes to mitigate the issue with partial restoration, but are still working to fully resolve and identify the root cause of the issue.
Posted May 19, 2026 - 13:27 EDT

Investigating

We are currently investigating an issue affecting guide delivery in the US1 region. Guides are not loading for end users in this environment. Our team is actively working on a resolution.
Posted May 19, 2026 - 12:50 EDT
This incident affected: US1 environment (us1.app.pendo.io) (Guide Deliverability).