We have investigated the issue and consider this incident resolved.
Posted Sep 02, 2026 - 12:45 EDT
Investigating
We are investigating reports of users being unexpectedly signed out of Pendo and prompted to log back in. This is affecting a subset of users in the US Environment and we are currently investigating other environments for similar behavior. Our team is actively working to determine the cause.
If you are experiencing this, clearing your browser's cache and cookies for the Pendo domain (or restarting your browser) has resolved the disruption for some users. We'll share updates as we learn more.
Posted Sep 02, 2026 - 11:48 EDT
This incident affected: US environment (app.pendo.io) (Pendo UI), EU environment (app.eu.pendo.io) (Pendo UI), US1 environment (us1.app.pendo.io) (Pendo UI), AU environment (app.au.pendo.io) (Pendo UI), and JPN environment (app.jpn.pendo.io) (Pendo UI).