Resource Center Announcement Guides Temporarily Uneditable
Incident Report for Pendo
Resolved
This incident has been resolved.
Posted Aug 29, 2023 - 18:40 EDT
Identified
We have identified the source of the issue and are working on deploying a fix.
Posted Aug 29, 2023 - 17:34 EDT
Investigating
We are currently investigating an ongoing issue that is preventing Pendo users from editing announcement guides within the Resource Center.
Posted Aug 29, 2023 - 17:06 EDT
This incident affected: Guides (Resource Center).