Salesforce Integration Degradation Continues

Incident Report for Pendo

Monitoring

We deployed the fix and will continue to monitor to ensure it resolves the initial issue.
Posted May 28, 2026 - 14:29 EDT

Identified

We have identified the root cause of the issue and are currently testing the fix before rolling it out to production.
Posted May 28, 2026 - 13:29 EDT

Investigating

We are aware that the issue we believed we had fully resolved yesterday has continued after we employed yesterday's fix. The issue may be impacting some customers' Salesforce integrations. Affected users may experience authentication errors or disruptions to Salesforce-connected features (e.g. our Gong integration for Listen).

Our engineering team is actively investigating and working toward a resolution. We will provide further updates as more information becomes available.
Posted May 28, 2026 - 10:41 EDT
This incident affects: AU environment (app.au.pendo.io) (Other), JPN environment (app.jpn.pendo.io) (Other), US environment (app.pendo.io) (Other), EU environment (app.eu.pendo.io) (Other), and US1 environment (us1.app.pendo.io) (Other).