Feedback Platform Unavailable
Incident Report for Pendo
Resolved
At this point we are confident that the problem has been resolved. Feedback should be operating normally across all instances. Please contact our Technical Success group if any further issues are seen.
Posted Jul 27, 2021 - 09:18 EDT
Monitoring
We have identified the issue and are working to fully resolve. At this point we believe both US and EU instances of Feedback are recovering and we are continuing to monitor.
Posted Jul 27, 2021 - 08:27 EDT
Investigating
We are currently investigating an issue with the Feedback platform. The service is currently unavailable across all regions. We will provide additional updates as soon as they become available.
Posted Jul 27, 2021 - 08:22 EDT
This incident affected: Feedback (Feedback API, Feedback UI).