Guide Latency
Incident Report for Pendo
Resolved
This incident has been resolved. If you experience any further issues with deploying or viewing guides, please open a request with support@pendo.io.
Posted Mar 03, 2022 - 20:16 EST
Monitoring
A fix has been deployed and we are currently monitoring to ensure no issues remain.
Posted Mar 03, 2022 - 18:34 EST
Investigating
We have received reports of sporadic performance issues with guide deliverability for some customers.

Our engineering team is aware and we will provide additional updates as soon as we have new information.
Posted Mar 03, 2022 - 16:48 EST
This incident affected: Guides (Guide Deliverability).