Some Guides are Not Able to be Saved
Incident Report for Pendo
Resolved
This incident has been resolved.
Posted Sep 09, 2022 - 15:47 EDT
Monitoring
The issue has been identified and a fix has been deployed. We are continuing to monitor the situation and will update if there are any additional findings.
Posted Sep 09, 2022 - 13:55 EDT
Investigating
We are currently investigating an issue that is causing certain users to be unable to save their guides. The deployment of existing guides is not impacted.
Posted Sep 09, 2022 - 11:45 EDT
This incident affected: Guides (Guide Designer).