Account Metadata Not Showing in UI

Incident Report for Pendo

Resolved

This incident has been resolved.
Posted Apr 10, 2025 - 14:38 EDT

Identified

We have identified an issue where the account metadata you would expect to see on the "Account Details" page is not showing; the workaround is to create a report or add columns to the "Account Overview" page. This does not impact data capture.
Posted Apr 10, 2025 - 10:12 EDT
This incident affected: Pendo UI.