Unable to Log Into Pendo Application Getting Redirected Back to Log In Page

Incident Report for Pendo

Resolved

Issue has been resolved.
Posted 4 years ago. Sep 28, 2021 - 21:13 EDT

Investigating

We have identified a circumstance in which authorization fails and redirects to the login page preventing users from logging in. We are currently investigating to determine the source of the behavior.
Posted 4 years ago. Sep 28, 2021 - 20:38 EDT
This incident affected: Pendo UI.