Dashboard, Visitor Reports, and Similar Data Sources May Temporarily Appear as Zero

Incident Report for Pendo

Resolved

The incident has been resolved. Reports across Pendo should be working as expected. Data collection was not impacted by this incident, so no data should be missing from reports or dashboards.
Posted 2 years ago. Jul 21, 2023 - 16:34 EDT

Investigating

We are aware of a current issue where certain reports are returning 0 values in app.pendo.io. Note: data collection has not been impacted.
Posted 2 years ago. Jul 21, 2023 - 14:58 EDT
This incident affected: Pendo UI and Analytics (Data Processing).