Pendo Chatbot not operational in the Resource Center

Incident Report for Pendo

Resolved

This incident has been fully resolved.
Posted May 14, 2025 - 13:21 EDT

Monitoring

The issue has been identified and a fix has been implemented and our bot is fully operational. We will continue to monitor the issue with our vendor to ensure full functionality.
Posted May 14, 2025 - 11:06 EDT

Investigating

On Tuesday May 13, around 6pm ET, Pendo’s Chatbot experience was not operational within the Resource Center and customers were not able to open support tickets in Pendo.

As of 8:45am ET, Pendo reinstated our Support ticket form within the Resource Center. We are working with our vendor to fix this issue as soon as possible.

If you are attempting to open a support ticket, you can do so through the Resource Center or through the support form here: https://support.pendo.io/hc/en-us/requests/new?tf_11000346850203=knowledgebaseHelpArticle
Posted May 14, 2025 - 10:11 EDT
This incident affected: Other.