API errors
Incident Report for Pendo
Resolved
The issue with 404 errors for requests in app.pendo.io is resolved.
Posted Jan 26, 2018 - 13:39 EST
Monitoring
The issue with 404 errors for requests in app.pendo.io is resolved.
Posted Jan 26, 2018 - 13:39 EST
Investigating
We are investigating reports of 404 error responses to internal API requests by app.pendo.io
Posted Jan 26, 2018 - 12:59 EST