Login functionality for Feedback for internal users is experiencing an outage (US only)
Incident Report for Pendo
Resolved
This incident has been resolved. Some users may need to log out and log back in.
Posted Sep 11, 2023 - 08:42 EDT
Update
We are continuing to investigate this issue.
Posted Sep 11, 2023 - 08:02 EDT
Investigating
We are currently investigating this issue.
Posted Sep 11, 2023 - 07:28 EDT
This incident affected: Feedback (Feedback API).