Known infrastructure issue causing dropped events in Pendo
Incident Report for Pendo
Resolved
This incident has been resolved.
Posted Jan 10, 2025 - 13:25 EST
Monitoring
From approximately 10:15am - 10:35am EST, Pendo dropped all events due to an infrastructure issue with our cloud provider.

During the outage, Pendo experienced degraded data performance impacting backend services and consequently analytic latency. While guide delivery remained functional, guide targeting could have been impacted by the event ingestion failures.

All data except server-side track events and session replay events during that time frame are being recovered.

We are continuing to monitor this situation with our cloud provider. If you have questions about this incident, please open a ticket with our Technical Support team.
Posted Jan 08, 2025 - 10:45 EST
This incident affected: Analytics (Data Collection, Data Processing, Mobile Analytics), API, and Guides (Guide Targeting).