Error thrown in continuing Leo conversations

Incident Report for Pendo

Resolved

This incident is resolved.
Posted Jul 27, 2026 - 11:25 EDT

Monitoring

We have tested and deployed a fix and the issue with continuing conversations in Leo should be resolved. We will continue to monitor the fix for a period of time before resolving the issue.
Posted Jul 27, 2026 - 11:06 EDT

Identified

We are investigating a disruption affecting Pendo's AI assistant, Leo. Some customers may be unable to continue a conversation with Leo after the first message. Our team has identified the behavior and is deploying a fix. Further updates will follow.
Posted Jul 27, 2026 - 10:48 EDT
This incident affected: US environment (app.pendo.io) (Pendo UI), EU environment (app.eu.pendo.io) (Pendo UI), US1 environment (us1.app.pendo.io) (Pendo UI), and JPN environment (app.jpn.pendo.io) (Pendo UI).