Incident: Listen Email Notifications Temporarily Unavailable

Incident Report for Pendo

Resolved

This incident has been resolved.
Posted May 22, 2026 - 01:00 EDT

Update

We are continuing to work on a fix for this issue.
Posted May 19, 2026 - 10:08 EDT

Update

We are continuing to work towards a resolution. We will continue to provide updates as they become available.
Posted May 19, 2026 - 09:51 EDT

Update

We are continuing to work on a fix for this issue.
Posted May 19, 2026 - 06:39 EDT

Identified

We are currently experiencing an issue causing Listen email notifications to be unavailable. Our team has identified an issue and has temporarily disabled Listen emails while we work on a fix. All other Pendo email services are unaffected.
Posted May 19, 2026 - 06:24 EDT
This incident affected: AU environment (app.au.pendo.io) (Other), JPN environment (app.jpn.pendo.io) (Other), US environment (app.pendo.io) (Other), EU environment (app.eu.pendo.io) (Other), and US1 environment (us1.app.pendo.io) (Other).