Sporadic Issues with Guide Deployment
Incident Report for Pendo
Resolved
The issue has been resolved.
Posted Apr 29, 2022 - 13:30 EDT
Investigating
We are currently experiencing some intermittent guide delivery failures within app.pendo.io. We are actively investigating the issue now and will update as soon as we have more to share.
Posted Apr 29, 2022 - 13:00 EDT
This incident affected: Guides (NPS, NPS Email, Guide Deliverability, Guide Designer, Guide Targeting, Mobile Guides, Resource Center).