Pendo Application Failing to Load
Incident Report for Pendo
Resolved
At this point data processing has caught up and Guide Deliverability and Targeting should be fully functioning as expected. All areas of the Pendo platform should be operating normally.

Should customers experience unexpected behavior, please contact Pendo's Technical Success team.
Posted Oct 07, 2020 - 13:30 EDT
Monitoring
We are continuing to to work towards a full fix and resolution for the ongoing performance issues.

As of 10:30 US/Eastern, most guide targeting is up to date. Older data is being caught up. We expect that very few, if any, visitors are now experiencing any duplicate presentment of guides. Analytics for previous days was not affected by this incident and Analytics for today's data is now being processed. We expect it to catch up over the next several hours.

We will mark this incident resolved once we believe systems to be fully caught up and reporting as expected.
Posted Oct 07, 2020 - 11:15 EDT
Identified
We are continuing to work to resolve performance issues that are being seen across the Pendo platform.

We believe that Guide Targeting should largely be performing as expected but we are still aware of some issues with guide delays and some guides re-displaying. We are also seeing some delays in analytics reporting.

We will continue to provide updates as soon as they are available.
Posted Oct 07, 2020 - 09:41 EDT
Update
Our team continues to work to understand and resolve issues with app.pendo.io failing to load and delayed access issues.

At this time we also believe that data processing may be delayed and there may be impact to guide display and targeting.

Our team is working as quickly as possible to determine root cause and resolution. We will provide additional updates as soon as they are available.
Posted Oct 07, 2020 - 08:24 EDT
Investigating
We have received reports and are able to confirm issues loading App.Pendo.io and access the Pendo Web Application.

Our engineering team is working research and resolve the issue. At this time we do not believe this incident is impacting guide deliverability or data collection. We will provide updates as soon as they are available.
Posted Oct 07, 2020 - 08:03 EDT
This incident affected: Pendo UI, Analytics (Data Processing), and Guides (Guide Deliverability, Guide Targeting).