Issues with guides
Incident Report for Pendo
Resolved
This incident has been resolved.
Posted Jul 09, 2018 - 17:16 EDT
Monitoring
We have deployed a fix for the guides delivery issue and are continuing to monitor for issues.
Posted Jul 09, 2018 - 17:03 EDT
Update
We are continuing to investigate this issue.
Posted Jul 09, 2018 - 16:31 EDT
Investigating
We're currently investigating reports of intermittent issues of guides not displaying. We will follow up with more details as we know more.
Posted Jul 09, 2018 - 16:30 EDT