Ongoing Issue Across Pendo Platform
Incident Report for Pendo
Resolved
The Google Cloud Platform team has confirmed that the outage has been resolved. Data collection and guide delivery were not observed to be delayed or impacted in any capacity during this outage.
Posted Apr 28, 2022 - 12:57 EDT
Monitoring
The issue has been remediated, we are continuing to monitor for now. Google Cloud Platform is experiencing a temporary outage that has affected app.pendo.io.
Posted Apr 28, 2022 - 11:48 EDT
Investigating
We are aware that parts of the Pendo platform are currently unavailable including access to app.Pendo.io. We are working to resolve and will provide and update as soon as possible
Posted Apr 28, 2022 - 10:29 EDT
This incident affected: Pendo UI, API and Guides (NPS, NPS Email, Guide Deliverability, Guide Designer, Guide Targeting, Mobile Guides, Resource Center).