Email Outage
Incident Report for Pendo
Resolved
This incident has been resolved.
Posted Aug 26, 2021 - 19:44 EDT
Identified
We are currently investigating an outage with respect to email in the US Pendo instance (app.pendo.io). User password resets, new user invitations, and NPS email backup surveys are not currently functioning.

We will update this issue here as we work toward resolution.
Posted Aug 26, 2021 - 18:05 EDT
This incident affected: Guides (NPS Email).